Not open for further replies.
we have just revamped a site and are hosting it in Ireland. The old site was hosted in the UK so we had to change the DNS on the domain.

This was done Wednesday lunch time, this went fine with all networks except Vodafone which we are using for broadband and that our client is also using.

On the O2 and Eircom network the change was made within hours but on Vodafone, some 5 days later the change still has not been made. This is not a cache problem on our end, we have checked this morning on browsers which have never been on the site.

I have done this with many sites before and have never ever seen such issue.

Hasd any one seen this before and is there any way to contact Vodafone asking them to refresh the DNS on their end?


Staff member
What are you having issues with exactly?

Are you 100% sure that the issue isn't internal to you?

If you put the domain in here: - Irish Hosting - DNS Diagnostics you should see how most of the Irish ISPs see it

Try pinging it to see if there's a difference

Vodafone don't run authorative nameservers - just resolvers, so I can't imagine that there'd be an issue on their end unless their DNS is completely broken
Thanks for the quick response.

I see all responding servers on your tool as it should be, on the new server, but if i ping it gives me the IP of the old server.

I have tried a number of connections and all work fine pointing to the new server, the only one as far as i can t test is Vodafone. I can't imagine i can contact them, if I call i will be redirected to someone else for the rest of the day.

If they have no authorative nameserver, do you know who they use to update?


Staff member
Reboot the router in the office

Honestly I don't think the issue is with Vodafone's nameservers - if it was everyone would be having issues

A resolver automatically updates based on the DNS records of the zones - so if a record has a TTL of say 24 hours, then Vodafone (or any other DNS server) will refresh the record every 24 hours ..
everything was rebooted this morning, the customer is also using Vodafone broadband in a completely separate office and he also has the same problem.
I don't have direct access to the domain itself, is there any way to figure out the TTL on it?

I have moved serveral sites in a similar way in the past few months and never had that problem.

Hi there,
We came across this thread today, so we've forwarded it on to our tech guys here to see if there's anything we can do from our end to help.
We may need to get in touch with you later on to get some further info, if that's ok?

Vodafone representative.
Thanks for the replies.

The DNS has finally updated with Vodafone broadband so all is ok. I would still love to understand why thus so i can prevent this on future transfers!
Just another thought.

If the A and MX records are changed to the new server on the soon to be old server, wouldn't the change be made quickly. After the change has occured this way then the nameserver can be changed on the domain since the site is already running off the new server?
Another domain, another problem!

Yesterday we transfered a .ie from hosting365 to Blacknight, the change over was made very quickly on the Eircom network.
24 hours later, still not changed on vodafone broadband, same as last week.

It is not as bad for us this time as the client does not use Vodafone so they see the new site and they have an MX record for their mail so there is no chance of losses there but this seems completely unreal to me.

i have changed many domains in the past and this has neven happened before.
oliflorence, I found this thread (and forum) after doing a web search. I am having an identical problem to you.

I changed my domain and host from a UK provider to Blacknight. While the transfer happened immediately and I was able to change nameservers, the address still showed to me as the "old" site. I cleared my web cache to no effect and rang Blacknight to see what the problem was.

The support guy could see my site as it was (ie the "new site") and I then checked the site from my phone via 3G and I could see it properly as well. He suggested to clear my server cache by rebooting the modem and restarting my computer. This did not work.

I think the problem must lie with the Vodafone broadband server. I am now on day 3 after changing the nameserver and it has still not been refreshed. Totally unacceptable in my opinion (or am I missing something?!).

How long did it take in the end for your site to load properly?
Hi There,
this has happened to me with many sites I have changed over since, as a rule (it seems) all sites update much slower on vodafone, like yourself it changes over quickly on 3g on the phone (O2) and also changes quickly on another connection we have elsewhere in the building (Eircom).
In general where a site takes from let say 1 hour to 12 hours on other connections I have seen sites taking between 3 and 6 days on Vodafone, this is ridiculous and I thought the first time around that it would be temporary but it is back in August 2010 now, prior this I have also moved many other sites and did not have the problem with Vodafone.

Never could figure out where to report this problem, ringing Vodafone directly you could spend your day being redirected from one office to another.
I don't have experience with Vodafone Broadband, but Vodafone Live certainly updates its DNS Servers more quickly than either Eircom or Imagine.


Staff member
Does anyone know offhand what the dns servers are that both services are using?

I might be able to raise the issue via our network team directly with Vodafone ..
what worked for me...

Was having exact same problem, changed DNS to 3 domain names from digiweb to blacknight. 24 hours later still no showing up on my browsers using vodafone broadband. As some one suggested earlier in this thread rebooted router and that was it straight away.
I have moved a site - - over a week ago and still cannot access the site on vodafone (been tried on multiple computers and have got calls from a number of people). Other ISPs do not seem to be a problem and the site loads fine. I do not use vodafone myself so cannot run a traceroute. Surely any hiccups on vodafone end would have been resolved by now? Owner of the site rang vodafone tech support last week and they said it was not a problem on their end but I suspect otherwise. Anyone got some advice?
Not open for further replies.
Award-winning Mac antivirus and Internet security software