Downgrading PHP 5.3 to 5.2

Status
Not open for further replies.

FergusM

New Member
Hi,

I need to downgrade PHP 5.3 to 5.2 on my VPS as it is not compatible with the main website on the VPS. I am happy going into cPanel and working on low level stuff. Any help would be appreciated.

Fergus
 

paul

Ninja
i'd say this is something that would have to be done on the command line, and not via the cPanel tbh. You'd probably have to uninstall PHP and then re-install the version you want.

Do you know what PHP 5.3 issues occur with your software ? Maybe you can get these patched ?
 

mneylon

Administrator
Staff member
Which distro are you using?
Which control panel?

I'd be very wary of downgrading / switching versions as you could break some of the control panel functionality if you weren't careful.
 

FergusM

New Member
The problem is that the software is calling a command not supported in 5.3. The software will be upgraded to 5.3 in 3-5 weeks so maybe I had better wait til then. Thanks guys for the replys.

Fergus
 

php.allstar

New Member
Hi,

If you have access to Web Host Manager (WHM) you can go to WHM > Main > Software > EasyApache, which should allow you to do this very easily.
 
Status
Not open for further replies.
Award-winning Mac antivirus and Internet security software
Top