mail server - MS Exchange server connectivity and domain problem - urgent

Discussion in 'Hosting' started by tom182, May 24, 2011.

  1. tom182

    tom182 New Member

    folks, I am trying to resolve problem that needs to be fixed asap,

    I have domain name registered with novara. There is no webhosting for this domain, it is used by internal IT dept for their mail server. There website is hosted under the .com domain, i.e.

    The was until yesterday cloaked over to the .com site via novara/digiwebs control panel.

    Now here is the problem, they have their accounts on Exchange 2003 and 2007. When setting up accounts on 2007 it asks for Authentification,
    He ran a remote connectivity check ( and it returns the novara ip for the domain. Then I get "A network error occurred while communicating with the remote host.
    Exception details:
    Message: No connection could be made because the target machine actively refused it"

    This basically means accounts can only work on the 2003 Xchage

    I contact Novara and they said to try knocking off the redirect/cloaking of the .ie to the .com, that didnt work,

    the mx records for the are
    hostname Metric Destination 10

    the A records are
    host name ip address xx.yy.zz.pp (internal server ip) (novara's)
    wwx.mycompany.ie80.93.18.9 (novara's) (novara's) (novara's) (wwx should be www as it gave some link)

    Seems that the only people that know about this is Novara/digiweb but they have shed little light on the metter.

    would greatly appreciate any insight on this matter


    background info from their IT guy about
    YouTube - ‪BPOS-S: Troubleshooting Autodiscover Issues in Exchange Online‬‏
  2. mneylon

    mneylon Administrator Staff Member

    You're probably missing a few records in the DNS for the domain

    I think you need to have an autodiscover.domain.tld as well ..
    Probably a few more ....
  3. tom182

    tom182 New Member

    Thanks blacknight, we moved the .com over to a Blacknight VPS ;)
    hmm, could you expand on that please
    what would I need to add to the DNS?
    is the autodiscover.domain.tld somehting that the IT dept confing in Xchange?
    I'm so far beyond my comfort zone its not funny,

Share This Page