Zend Framework php version

Advert test
#1
Hi,

I'm just installing the Zend Framework for the first time and noticed that it requires php 5.2.4 or later to run. I am running my site on a Blacknight shared linux server running php 5.2.17 so presumed it wouldn't run. However, when i looked at the PHP release history (PHP: Releases) it says that version 5.2.17 was released in Jan 2011 whereas version 5.2.4 was released back in August 2007. Does this mean that version 5.2.17 is a newer version that 5.2.4?????? and will run the Zend Framework??? I'm officially very confused now!

Thanks!
 
Top